<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Doughnuts and Pizzas: Kapolei Gets 2 New Eateries | The Voice of Kapolei</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thevoiceofkapolei.com/xmlrpc.php" />
    <meta property="og:image" content="http://thevoiceofkapolei.com/wp-content/uploads/2017/11/Donuts.jpg" /><meta name="author" content="VOK">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Feed" href="http://thevoiceofkapolei.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Comments Feed" href="http://thevoiceofkapolei.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Voice of Kapolei &raquo; iCal Feed" href="http://thevoiceofkapolei.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Doughnuts and Pizzas: Kapolei Gets 2 New Eateries Comments Feed" href="http://thevoiceofkapolei.com/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevoiceofkapolei.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thevoiceofkapolei.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/thevoiceofkapolei.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/thevoiceofkapolei.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.3'></script>
<link rel='https://api.w.org/' href='http://thevoiceofkapolei.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevoiceofkapolei.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevoiceofkapolei.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='At a Unique Development, Homeless Vets Get Apartments — And Help to Stay in Them' href='http://thevoiceofkapolei.com/at-a-unique-development-homeless-vets-get-apartments-and-help-to-stay-in-them/' />
<meta name="generator" content="WordPress 4.9" />
<meta name="generator" content="WooCommerce 3.2.3" />
<link rel="canonical" href="http://thevoiceofkapolei.com/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/" />
<link rel='shortlink' href='http://thevoiceofkapolei.com/?p=2335' />
<link rel="alternate" type="application/json+oembed" href="http://thevoiceofkapolei.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceofkapolei.com%2Fdoughnuts-and-pizzas-kapolei-gets-2-new-eateries%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevoiceofkapolei.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceofkapolei.com%2Fdoughnuts-and-pizzas-kapolei-gets-2-new-eateries%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'ad0c074153';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://thevoiceofkapolei.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://thevoiceofkapolei.com"><link rel="https://theeventscalendar.com/" href="http://thevoiceofkapolei.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thevoiceofkapolei.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/thevoiceofkapolei.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2335 single-format-standard tribe-no-js doughnuts-and-pizzas-kapolei-gets-2-new-eateries wpb-js-composer js-comp-ver-5.4.3 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/voiceofkapolei/posts/?ref=page_internal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-menu-container"><ul id="menu-new-menu" class="td-mobile-main-menu"><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-201"><a href="http://thevoiceofkapolei.com/">News</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://thevoiceofkapolei.com/about-us/">About Us</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://thevoiceofkapolei.com/contact/">Contact Us</a></li>
<li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583"><a href="http://thevoiceofkapolei.com/wp-admin">Login</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thevoiceofkapolei.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">73</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Kapolei, HI</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, November 17, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/voiceofkapolei/posts/?ref=page_internal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://thevoiceofkapolei.com/">
                <img src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">The Voice of Kapolei</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="http://www.newhopekapolei.org/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-1828 size-full" src="http://thevoiceofkapolei.com/wp-content/uploads/2017/04/NewHopeAd_NewSeries.png" alt="" width="1064" height="130" /></a></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thevoiceofkapolei.com/">
            <img src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-201"><a href="http://thevoiceofkapolei.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-205"><a href="http://thevoiceofkapolei.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202"><a href="http://thevoiceofkapolei.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1583"><a href="http://thevoiceofkapolei.com/wp-admin">Login</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thevoiceofkapolei.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thevoiceofkapolei.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in New" class="entry-crumb" itemprop="url" href="http://thevoiceofkapolei.com/category/new/"><span itemprop="title">New</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Doughnuts and Pizzas: Kapolei Gets 2 New Eateries"><meta itemprop="url" content = "http://thevoiceofkapolei.com/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/">Doughnuts and Pizzas: Kapolei Gets 2 New Eateries</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2335" class="post-2335 post type-post status-publish format-standard has-post-thumbnail hentry category-new tag-chuck-e-cheese tag-dunkin-donuts tag-kapolei-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thevoiceofkapolei.com/category/new/">New</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Doughnuts and Pizzas: Kapolei Gets 2 New Eateries</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://thevoiceofkapolei.com/author/kwsugdqx/">VOK</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-16T05:28:14+00:00" >November 16, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2335">84</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthevoiceofkapolei.com%2Fdoughnuts-and-pizzas-kapolei-gets-2-new-eateries%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Doughnuts+and+Pizzas%3A+Kapolei+Gets+2+New+Eateries&url=http%3A%2F%2Fthevoiceofkapolei.com%2Fdoughnuts-and-pizzas-kapolei-gets-2-new-eateries%2F&via=The+Voice+of+Kapolei"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thevoiceofkapolei.com/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thevoiceofkapolei.com/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/&amp;media=http://thevoiceofkapolei.com/wp-content/uploads/2017/11/Donuts.jpg&description=Doughnuts+and+Pizzas%3A+Kapolei+Gets+2+New+Eateries" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Doughnuts+and+Pizzas%3A+Kapolei+Gets+2+New+Eateries%20-%20http%3A%2F%2Fthevoiceofkapolei.com%2Fdoughnuts-and-pizzas-kapolei-gets-2-new-eateries%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://thevoiceofkapolei.com/wp-content/uploads/2017/11/Donuts.jpg" data-caption="Dunkin&#039; Donuts"><img width="532" height="371" class="entry-thumb td-modal-image" src="http://thevoiceofkapolei.com/wp-content/uploads/2017/11/Donuts.jpg" alt="" title="Donuts"/></a><figcaption class="wp-caption-text">Dunkin' Donuts</figcaption></figure></div>
        <p><span id="WNStoryDateline" style="font-size: 8pt;">by (HawaiiNewsNow) </span></p>
<p>&nbsp;</p>
<p>The Kapolei community is getting two new restaurants, including a popular doughnut chain.</p>
<p>Dunkin&#8217; Donuts celebrated the grand opening of its newest location at Kapolei Commons Tuesday.</p>
<p>Some of the earliest guests in line were awarded $100 gift cards. There was also a Chinese lion dance and a blessing ceremony.</p>
<p>One man camped out since 10 a.m. Monday to ensure his first place spot.</p>
<p>&#8220;I brought my own food and I just hanged out with my own chair, exercised, use the restroom and just wait and wait and wait,&#8221; Oahu resident Walter Woods said.</p>
<p>But this isn&#8217;t the first time Woods has been first in line.</p>
<p>Woods said he was the first customer in line at all three of the other Dunkin&#8217; Donuts grand openings on Oahu so far, and he doesn&#8217;t plan on breaking that streak when more shops open.</p>
<p>Also coming to Kapolei: a new Chuck E. Cheese which will provide family fun and jobs.</p>
<p>The new restaurant and arcade will be located on the corner of Haumea Street and Kamokila Boulevard.</p>
<figure id="attachment_2336" style="max-width: 640px" class="wp-caption aligncenter"><img class="wp-image-2336 size-large" src="http://thevoiceofkapolei.com/wp-content/uploads/2017/11/ChuckECheese-1024x693.png" alt="Kapolei News" width="640" height="433" srcset="http://thevoiceofkapolei.com/wp-content/uploads/2017/11/ChuckECheese-1024x693.png 1024w, http://thevoiceofkapolei.com/wp-content/uploads/2017/11/ChuckECheese-300x203.png 300w, http://thevoiceofkapolei.com/wp-content/uploads/2017/11/ChuckECheese-696x471.png 696w, http://thevoiceofkapolei.com/wp-content/uploads/2017/11/ChuckECheese-1068x723.png 1068w, http://thevoiceofkapolei.com/wp-content/uploads/2017/11/ChuckECheese-621x420.png 621w, http://thevoiceofkapolei.com/wp-content/uploads/2017/11/ChuckECheese.png 1101w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Chuck E. Cheese</figcaption></figure>
<p>Officials broke ground on the new site Tuesday and the owners say they plan to hire 100 new workers.</p>
<p>It&#8217;s set to open in Summer 2018.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thevoiceofkapolei.com/tag/chuck-e-cheese/">Chuck E Cheese</a></li><li><a href="http://thevoiceofkapolei.com/tag/dunkin-donuts/">Dunkin’ Donuts</a></li><li><a href="http://thevoiceofkapolei.com/tag/kapolei-news/">Kapolei News</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthevoiceofkapolei.com%2Fdoughnuts-and-pizzas-kapolei-gets-2-new-eateries%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Doughnuts+and+Pizzas%3A+Kapolei+Gets+2+New+Eateries&url=http%3A%2F%2Fthevoiceofkapolei.com%2Fdoughnuts-and-pizzas-kapolei-gets-2-new-eateries%2F&via=The+Voice+of+Kapolei"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thevoiceofkapolei.com/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thevoiceofkapolei.com/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/&amp;media=http://thevoiceofkapolei.com/wp-content/uploads/2017/11/Donuts.jpg&description=Doughnuts+and+Pizzas%3A+Kapolei+Gets+2+New+Eateries" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Doughnuts+and+Pizzas%3A+Kapolei+Gets+2+New+Eateries%20-%20http%3A%2F%2Fthevoiceofkapolei.com%2Fdoughnuts-and-pizzas-kapolei-gets-2-new-eateries%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thevoiceofkapolei.com/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thevoiceofkapolei.com/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/" data-text="Doughnuts and Pizzas: Kapolei Gets 2 New Eateries" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thevoiceofkapolei.com/at-a-unique-development-homeless-vets-get-apartments-and-help-to-stay-in-them/">At a Unique Development, Homeless Vets Get Apartments — And Help to Stay in Them</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://thevoiceofkapolei.com/author/kwsugdqx/"><img alt='' src='http://1.gravatar.com/avatar/7af33f563ba8765180b4405b620664ca?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7af33f563ba8765180b4405b620664ca?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thevoiceofkapolei.com/author/kwsugdqx/">VOK</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOK"></span><meta itemprop="datePublished" content="2017-11-16T05:28:14+00:00"><meta itemprop="dateModified" content="2017-11-16T05:28:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thevoiceofkapolei.com/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg"></span><meta itemprop="name" content="The Voice of Kapolei"></span><meta itemprop="headline " content="Doughnuts and Pizzas: Kapolei Gets 2 New Eateries"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thevoiceofkapolei.com/wp-content/uploads/2017/11/Donuts.jpg"><meta itemprop="width" content="532"><meta itemprop="height" content="371"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5a0fd110c809e = new tdBlock();
block_td_uid_1_5a0fd110c809e.id = "td_uid_1_5a0fd110c809e";
block_td_uid_1_5a0fd110c809e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a0fd110c809e_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2335,"live_filter_cur_post_author":"1"}';
block_td_uid_1_5a0fd110c809e.td_column_number = "3";
block_td_uid_1_5a0fd110c809e.block_type = "td_block_related_posts";
block_td_uid_1_5a0fd110c809e.post_count = "3";
block_td_uid_1_5a0fd110c809e.found_posts = "129";
block_td_uid_1_5a0fd110c809e.header_color = "";
block_td_uid_1_5a0fd110c809e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a0fd110c809e.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_1_5a0fd110c809e);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5a0fd110c809e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a0fd110c809e" ><h4 class="td-related-title"><a id="td_uid_2_5a0fd110c9d31" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a0fd110c809e" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a0fd110c9d74" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a0fd110c809e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a0fd110c809e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/at-a-unique-development-homeless-vets-get-apartments-and-help-to-stay-in-them/" rel="bookmark" title="At a Unique Development, Homeless Vets Get Apartments — And Help to Stay in Them"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2017/11/homeless-218x150.jpg" alt="" title="At a Unique Development, Homeless Vets Get Apartments — And Help to Stay in Them"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/at-a-unique-development-homeless-vets-get-apartments-and-help-to-stay-in-them/" rel="bookmark" title="At a Unique Development, Homeless Vets Get Apartments — And Help to Stay in Them">At a Unique Development, Homeless Vets Get Apartments — And Help to Stay in Them</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/upcoming-leeward-bikeway-excites-bikers-but-plans-for-west-oahu-fall-short/" rel="bookmark" title="Upcoming Leeward Bikeway Excites Bikers, But Plans For West Oahu Fall Short"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2017/10/Bike-218x150.jpg" alt="" title="Upcoming Leeward Bikeway Excites Bikers, But Plans For West Oahu Fall Short"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/upcoming-leeward-bikeway-excites-bikers-but-plans-for-west-oahu-fall-short/" rel="bookmark" title="Upcoming Leeward Bikeway Excites Bikers, But Plans For West Oahu Fall Short">Upcoming Leeward Bikeway Excites Bikers, But Plans For West Oahu Fall Short</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/high-demand-for-housing-highlighted-as-buyers-scoop-up-kapolei-homes/" rel="bookmark" title="High Demand for Housing Highlighted as Buyers Scoop Up Kapolei Homes"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2017/10/Kapolei_Homes-218x150.jpg" alt="Kapolei News" title="High Demand for Housing Highlighted as Buyers Scoop Up Kapolei Homes"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/high-demand-for-housing-highlighted-as-buyers-scoop-up-kapolei-homes/" rel="bookmark" title="High Demand for Housing Highlighted as Buyers Scoop Up Kapolei Homes">High Demand for Housing Highlighted as Buyers Scoop Up Kapolei Homes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a0fd110c809e" data-td_block_id="td_uid_1_5a0fd110c809e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a0fd110c809e" data-td_block_id="td_uid_1_5a0fd110c809e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/doughnuts-and-pizzas-kapolei-gets-2-new-eateries/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevoiceofkapolei.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf8edf8abc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget tribe-events-list-widget"><div class="block-title"><span>Upcoming Events</span></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-2339 tribe-clearfix tribe-events-venue-837 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://thevoiceofkapolei.com/event/kapolei-shopping-center-brings-8-tons-of-hawaiian-snow-for-santa-saturday-dec-2/" rel="bookmark">Kapolei Shopping Center Brings 8 Tons of Hawaiian Snow for Santa Saturday, Dec. 2</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 2</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-2137 tribe-clearfix tribe-events-venue-2144 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://thevoiceofkapolei.com/event/santa-5k-fun-run/" rel="bookmark">Santa 5K Fun Run</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 16 @ 8:00 am</span> - <span class="tribe-event-time">11:00 am</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://thevoiceofkapolei.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Kapolei Shopping Center Brings 8 Tons of Hawaiian Snow for Santa Saturday, Dec. 2","description":"&lt;p&gt;Snow is in the forecast for Kapolei on Dec. 2nd. That\u2019s when Kapolei Shopping Center brings 8 tons of Hawaiian snow and cool fun for the keiki at its 25th Annual Santa Saturday. There will be other holiday fun, too, at this FREE family event. Free photos with Santa Games and prizes Make-n-take holiday crafts, [&hellip;]&lt;/p&gt;\\n","image":"http://thevoiceofkapolei.com/wp-content/uploads/2017/11/Payten1.jpg","url":"http://thevoiceofkapolei.com/event/kapolei-shopping-center-brings-8-tons-of-hawaiian-snow-for-santa-saturday-dec-2/","startDate":"2017-12-02T00:00:00-10:00","endDate":"2017-12-02T23:59:59-10:00","location":{"@type":"Place","name":"Kapolei Shopping Center","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"590 Farrington Hwy","addressLocality":"Kapolei"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Santa 5K Fun Run","description":"&lt;p&gt;Click image to view entire form&lt;/p&gt;\\n","image":"http://thevoiceofkapolei.com/wp-content/uploads/2017/08/Santa_5K_Run.jpg","url":"http://thevoiceofkapolei.com/event/santa-5k-fun-run/","startDate":"2017-12-16T08:00:00-10:00","endDate":"2017-12-16T11:00:00-10:00","location":{"@type":"Place","name":"Kapilina Beach Homes","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"5491 Edgewater Ave","addressLocality":"Ewa Beach","addressRegion":"HI","postalCode":"96706","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><aside class="widget widget_calendar"><div class="block-title"><span>Calendar</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thevoiceofkapolei.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://thevoiceofkapolei.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td><a href="http://thevoiceofkapolei.com/2017/11/11/" aria-label="Posts published on November 11, 2017">11</a></td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td><a href="http://thevoiceofkapolei.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td id="today">17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_4_5a0fd110d3942_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5a0fd110d3942" ><h4 class="block-title"><span>Kapolei Weather</span></h4><div id=td_uid_4_5a0fd110d3942 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Kapolei</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_4_5a0fd110d3942"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_4_5a0fd110d3942"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_4_5a0fd110d3942">
					<span class="td-big-degrees">68</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">73.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">62.6</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">73%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">1.3mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">77</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">75</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">77</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">77</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">80</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4 "><span class="td-adspot-title">- Advertisement -</span><a href="http://hawaiifencesupply.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-1987 size-full" src="http://thevoiceofkapolei.com/wp-content/uploads/2017/06/HFS_VoiceofKapolei-Ad-002.jpg" alt="Kapolei News" width="300" height="250" /></a></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><a href="http://directory.thevoiceofkapolei.com/" target="_blank"><img class="aligncenter wp-image-1235 size-full" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/05/KapoleiBD-1.jpg" alt="KapoleiBD-1" width="728" height="90" /></a></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_5_5a0fd110d3df6_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_5_5a0fd110d3df6" ><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://thevoiceofkapolei.com/category/new/">New<span class="td-cat-no">130</span></a></li><li><a href="http://thevoiceofkapolei.com/category/community-leaders/">Community Leaders<span class="td-cat-no">81</span></a></li><li><a href="http://thevoiceofkapolei.com/category/neighborhood-board/">Neighborhood Board<span class="td-cat-no">27</span></a></li><li><a href="http://thevoiceofkapolei.com/category/kapolei-fyi/">Kapolei FYI<span class="td-cat-no">19</span></a></li><li><a href="http://thevoiceofkapolei.com/category/ko-olina-news/">Ko Olina News<span class="td-cat-no">14</span></a></li><li><a href="http://thevoiceofkapolei.com/category/bm_smm/">Business Management &amp; Social Media Marketing<span class="td-cat-no">12</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Darrell Que</span> on <a href="http://thevoiceofkapolei.com/your-retirement-money-dec15/#comment-14042">Your Retirement Money</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://kamakanaalii.wordpress.com/2017/01/30/ka-makana-alii-news-clips-saturday-january-28-monday-january-30-2017/' rel='external nofollow' class='url'>Ka Makana Alii News Clips: Saturday, January 28 &#8211; Monday, January 30, 2017 | Ka Makana Ali‘i News Media Clip Archive</a></span> on <a href="http://thevoiceofkapolei.com/the-cheesecake-factory-sephora-coming-to-ka-makana-alii/#comment-12209">The Cheesecake Factory, Sephora Coming To Ka Makana Alii</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lookintohawaii.com' rel='external nofollow' class='url'>Matt</a></span> on <a href="http://thevoiceofkapolei.com/coral-crater-adventure-park/#comment-9584">Coral Crater Adventure Park</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_search"><div class="block-title"><span>Looking for Something?</span></div><form method="get" class="td-search-form-widget" action="http://thevoiceofkapolei.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1799"><a href="http://thevoiceofkapolei.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1800"><a href="http://thevoiceofkapolei.com/social-media-disclaimer/">Social Media Disclaimer</a></li>
<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1801"><a href="http://thevoiceofkapolei.com/dmca-compliance/">DMCA Compliance</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1802"><a href="http://thevoiceofkapolei.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://thevoiceofkapolei.com/anti-spam-policy/">Anti-Spam Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 5a0fd110d84c7
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevoiceofkapolei.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/thevoiceofkapolei.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/thevoiceofkapolei.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_2d4554fa02aae33a150d839c5d7cc993"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://thevoiceofkapolei.com/wp-content/uploads/2016/01/w11-300x187.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Barbers Point Housing","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[22.8,73],"today_humidity":69,"today_wind_speed":[1.5,0.9],"today_min":[20,68],"today_max":[25,77],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511042400,"day_temp":[25,77],"day_name":"Sat","owm_day_index":1},{"timestamp":1511128800,"day_temp":[24,75],"day_name":"Sun","owm_day_index":2},{"timestamp":1511215200,"day_temp":[25,77],"day_name":"Mon","owm_day_index":3},{"timestamp":1511301600,"day_temp":[25,77],"day_name":"Tue","owm_day_index":4},{"timestamp":1511388000,"day_temp":[26,80],"day_name":"Wed","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_4_5a0fd110d3942","api_location":"Barbers Point Housing","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[20,68],"today_humidity":73,"today_wind_speed":[2.1,1.3],"today_min":[17,62.6],"today_max":[23,73.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511042400,"day_temp":[25,77],"day_name":"Sat","owm_day_index":2},{"timestamp":1511128800,"day_temp":[24,75],"day_name":"Sun","owm_day_index":3},{"timestamp":1511215200,"day_temp":[25,77],"day_name":"Mon","owm_day_index":4},{"timestamp":1511301600,"day_temp":[25,77],"day_name":"Tue","owm_day_index":5},{"timestamp":1511388000,"day_temp":[26,80],"day_name":"Wed","owm_day_index":6}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thevoiceofkapolei.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>