<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Honolulu Train #1 Community Day Announced | The Voice of Kapolei</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thevoiceofkapolei.com/xmlrpc.php" />
    <meta property="og:image" content="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/HART-Logo.jpg" /><meta name="author" content="VOK">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Feed" href="http://thevoiceofkapolei.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Comments Feed" href="http://thevoiceofkapolei.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Voice of Kapolei &raquo; iCal Feed" href="http://thevoiceofkapolei.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Honolulu Train #1 Community Day Announced Comments Feed" href="http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevoiceofkapolei.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='//thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.2.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.2.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/honolulu-train-1-community-day-announced\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/thevoiceofkapolei.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://thevoiceofkapolei.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevoiceofkapolei.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevoiceofkapolei.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kapolei FYI &#8211; September 2016' href='http://thevoiceofkapolei.com/kapolei-fyi-september-2016/' />
<link rel='next' title='General Aviation Council of Hawaii (GACH) To Host Annual Air Expo' href='http://thevoiceofkapolei.com/general-aviation-council-of-hawaii-gach-to-host-annual-air-expo/' />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="generator" content="WooCommerce 2.6.0" />
<link rel="canonical" href="http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/" />
<link rel='shortlink' href='http://thevoiceofkapolei.com/?p=1359' />
<link rel="alternate" type="application/json+oembed" href="http://thevoiceofkapolei.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceofkapolei.com%2Fhonolulu-train-1-community-day-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevoiceofkapolei.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceofkapolei.com%2Fhonolulu-train-1-community-day-announced%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'f1cd91e74f';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://thevoiceofkapolei.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thevoiceofkapolei.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/thevoiceofkapolei.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-1359 single-format-standard honolulu-train-1-community-day-announced wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofkapolei/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevoiceofkapolei/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-menu-container"><ul id="menu-new-menu" class="td-mobile-main-menu"><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-201"><a href="http://thevoiceofkapolei.com/">News</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://thevoiceofkapolei.com/about-us/">About Us</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://thevoiceofkapolei.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thevoiceofkapolei.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 20, 2016
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofkapolei/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thevoiceofkapolei/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://thevoiceofkapolei.com/">
            <img class="td-retina-data" data-retina="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_544x180-300x99.jpg" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg" alt=""/>
            <span class="td-visual-hidden">The Voice of Kapolei</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="http://directory.thevoiceofkapolei.com/"><img class="aligncenter wp-image-1235 size-full" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/05/KapoleiBD-1.jpg" alt="KapoleiBD-1" width="728" height="90" /></a>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://thevoiceofkapolei.com/">
			<img src="http://affiliatelifeguard.com/newsite/wp-content/uploads/2015/12/logo-white.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://thevoiceofkapolei.com/">
			<img class="td-retina-data" data-retina="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_544x180-300x99.jpg" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-201"><a href="http://thevoiceofkapolei.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-205"><a href="http://thevoiceofkapolei.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202"><a href="http://thevoiceofkapolei.com/contact/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thevoiceofkapolei.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thevoiceofkapolei.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in new" class="entry-crumb" itemprop="url" href="http://thevoiceofkapolei.com/category/new/"><span itemprop="title">new</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Honolulu Train #1 Community Day Announced"><meta itemprop="url" content = "http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/">Honolulu Train #1 Community Day Announced</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1359" class="post-1359 post type-post status-publish format-standard has-post-thumbnail hentry category-new tag-hart tag-honolulu-authority-for-rapid-transportation tag-kapolei-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thevoiceofkapolei.com/category/new/">new</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Honolulu Train #1 Community Day Announced</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://thevoiceofkapolei.com/author/kwsugdqx/">VOK</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T18:36:49+00:00" >September 20, 2016</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1359">6</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthevoiceofkapolei.com%2Fhonolulu-train-1-community-day-announced%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Honolulu+Train+%231+Community+Day+Announced&url=http%3A%2F%2Fthevoiceofkapolei.com%2Fhonolulu-train-1-community-day-announced%2F&via=The+Voice+of+Kapolei"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/&amp;media=http://thevoiceofkapolei.com/wp-content/uploads/2015/12/HART-Logo.jpg&description=Honolulu+Train+%231+Community+Day+Announced" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Honolulu+Train+%231+Community+Day+Announced%20-%20http%3A%2F%2Fthevoiceofkapolei.com%2Fhonolulu-train-1-community-day-announced%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/HART-Logo.jpg" data-caption=""><img width="696" height="457" class="entry-thumb td-modal-image" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/HART-Logo-696x457.jpg" alt="Kapolei Rail Transit" title="HART"/></a></div>
        <p>Move Oahu Forward is pleased to join with the Honolulu Authority for Rapid Transportation (HART) to announce a free public viewing of Honolulu Train #1 this coming Sunday, September 25.</p>
<p>The public can visit and climb aboard Honolulu’s first rail transit cars from 11 a.m. to 3 p.m. at the HART Rail Operations Center in Pearl City.  Free parking is available at Leeward Community College, and a shuttle to the train will be provided from the LCC parking lot.</p>
<p>“We are proud to present this wonderful opportunity for community members to see and learn about Honolulu’s impressive Train #1.  Honolulu will be the first driver-less rail system in the nation.  We look forward to a fun-filled day for the entire family at HART’s Rail Operations Center,” said Move Oahu Forward Co-Chairs Howard Garval and Connie Lau.</p>
<p>There’ll be music, entertainment and prizes at “Honolulu Train #1 Community Day.”  HART staff and volunteers will be on hand to answer questions and provide information and updates about the Honolulu rail project.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices"><a href="#"><img src="http://affiliatelifeguard.com/newsite/wp-content/uploads/2015/12/rec728.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthevoiceofkapolei.com%2Fhonolulu-train-1-community-day-announced%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Honolulu+Train+%231+Community+Day+Announced&url=http%3A%2F%2Fthevoiceofkapolei.com%2Fhonolulu-train-1-community-day-announced%2F&via=The+Voice+of+Kapolei"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/&amp;media=http://thevoiceofkapolei.com/wp-content/uploads/2015/12/HART-Logo.jpg&description=Honolulu+Train+%231+Community+Day+Announced" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Honolulu+Train+%231+Community+Day+Announced%20-%20http%3A%2F%2Fthevoiceofkapolei.com%2Fhonolulu-train-1-community-day-announced%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/" data-text="Honolulu Train #1 Community Day Announced" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thevoiceofkapolei.com/kapolei-fyi-september-2016/">Kapolei FYI &#8211; September 2016</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thevoiceofkapolei.com/general-aviation-council-of-hawaii-gach-to-host-annual-air-expo/">General Aviation Council of Hawaii (GACH) To Host Annual Air Expo</a></div></div></div>            <div class="author-box-wrap"><a href="http://thevoiceofkapolei.com/author/kwsugdqx/"><img alt='' src='http://1.gravatar.com/avatar/7af33f563ba8765180b4405b620664ca?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7af33f563ba8765180b4405b620664ca?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thevoiceofkapolei.com/author/kwsugdqx/">VOK</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOK"></span><meta itemprop="datePublished" content="2016-09-20T18:36:49+00:00"><meta itemprop="dateModified" content="2016-09-20T18:36:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg"></span><meta itemprop="name" content="The Voice of Kapolei"></span><meta itemprop="headline " content="Honolulu Train #1 Community Day Announced"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/HART-Logo.jpg"><meta itemprop="width" content="739"><meta itemprop="height" content="485"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_57e21ae4838ed = new tdBlock();
block_td_uid_1_57e21ae4838ed.id = "td_uid_1_57e21ae4838ed";
block_td_uid_1_57e21ae4838ed.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_57e21ae4838ed_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1359,"live_filter_cur_post_author":"1"}';
block_td_uid_1_57e21ae4838ed.td_column_number = "3";
block_td_uid_1_57e21ae4838ed.block_type = "td_block_related_posts";
block_td_uid_1_57e21ae4838ed.post_count = "3";
block_td_uid_1_57e21ae4838ed.found_posts = "70";
block_td_uid_1_57e21ae4838ed.header_color = "";
block_td_uid_1_57e21ae4838ed.ajax_pagination_infinite_stop = "";
block_td_uid_1_57e21ae4838ed.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_1_57e21ae4838ed);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_57e21ae4838ed_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_57e21ae4838ed" ><h4 class="td-related-title"><a id="td_uid_2_57e21ae485230" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_57e21ae4838ed" href="#">RELATED ARTICLES</a><a id="td_uid_3_57e21ae485274" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_57e21ae4838ed" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_57e21ae4838ed class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/general-aviation-council-of-hawaii-gach-to-host-annual-air-expo/" rel="bookmark" title="General Aviation Council of Hawaii (GACH) To Host Annual Air Expo"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/09/Aviation-218x150.png" alt="Kapolei News" title="General Aviation Council of Hawaii (GACH) To Host Annual Air Expo"/></a></div>                <a href="http://thevoiceofkapolei.com/category/new/" class="td-post-category">new</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/general-aviation-council-of-hawaii-gach-to-host-annual-air-expo/" rel="bookmark" title="General Aviation Council of Hawaii (GACH) To Host Annual Air Expo">General Aviation Council of Hawaii (GACH) To Host Annual Air Expo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/lets-become-a-blue-zone/" rel="bookmark" title="Let&#8217;s Become A Blue Zone"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/09/Blue_Zone-218x150.jpg" alt="" title="Let&#8217;s Become A Blue Zone"/></a></div>                <a href="http://thevoiceofkapolei.com/category/new/" class="td-post-category">new</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/lets-become-a-blue-zone/" rel="bookmark" title="Let&#8217;s Become A Blue Zone">Let&#8217;s Become A Blue Zone</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/blessing-at-hoopili-marks-first-phase-of-construction/" rel="bookmark" title="Blessing at Hoopili Marks First Phase of Construction"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/09/DR-Horton-218x150.jpg" alt="Kapolei News" title="Blessing at Hoopili Marks First Phase of Construction"/></a></div>                <a href="http://thevoiceofkapolei.com/category/new/" class="td-post-category">new</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/blessing-at-hoopili-marks-first-phase-of-construction/" rel="bookmark" title="Blessing at Hoopili Marks First Phase of Construction">Blessing at Hoopili Marks First Phase of Construction</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_57e21ae4838ed" data-td_block_id="td_uid_1_57e21ae4838ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_57e21ae4838ed" data-td_block_id="td_uid_1_57e21ae4838ed"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/honolulu-train-1-community-day-announced/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thevoiceofkapolei.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1359' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f381f8a0f5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_calendar"><div class="block-title"><span>Calendar</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thevoiceofkapolei.com/2016/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://thevoiceofkapolei.com/2016/09/06/" aria-label="Posts published on September 6, 2016">6</a></td><td>7</td><td>8</td><td><a href="http://thevoiceofkapolei.com/2016/09/09/" aria-label="Posts published on September 9, 2016">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td id="today"><a href="http://thevoiceofkapolei.com/2016/09/20/" aria-label="Posts published on September 20, 2016">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside class="widget tribe-events-list-widget"><div class="block-title"><span>Upcoming Events</span></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-1334 tribe-clearfix tribe-events-venue-868 tribe-events-first tribe-events-last">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://thevoiceofkapolei.com/event/listen-story-3/" rel="bookmark">Listen Story</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 24 @ 9:00 am</span> - <span class="tribe-event-time">10:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1336 tribe-clearfix tribe-events-venue-837 tribe-events-organizer-1347 tribe-events-first tribe-events-last">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://thevoiceofkapolei.com/event/blood-bank-of-hawaii/" rel="bookmark">Blood Bank of Hawaii</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8 @ 7:30 am</span> - <span class="tribe-event-time">12:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1348 tribe-clearfix tribe-events-venue-837 tribe-events-organizer-1352 tribe-events-first tribe-events-last">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://thevoiceofkapolei.com/event/blood-bank-of-hawaii-2/" rel="bookmark">Blood Bank of Hawaii</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 10 @ 8:00 am</span> - <span class="tribe-event-time">12:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://thevoiceofkapolei.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script>var block_td_uid_4_57e21ae48c4c9 = new tdBlock();
block_td_uid_4_57e21ae48c4c9.id = "td_uid_4_57e21ae48c4c9";
block_td_uid_4_57e21ae48c4c9.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_57e21ae48c4c9_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_57e21ae48c4c9.td_column_number = "1";
block_td_uid_4_57e21ae48c4c9.block_type = "td_block_7";
block_td_uid_4_57e21ae48c4c9.post_count = "4";
block_td_uid_4_57e21ae48c4c9.found_posts = "164";
block_td_uid_4_57e21ae48c4c9.header_color = "";
block_td_uid_4_57e21ae48c4c9.ajax_pagination_infinite_stop = "";
block_td_uid_4_57e21ae48c4c9.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_4_57e21ae48c4c9);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_57e21ae48c4c9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_57e21ae48c4c9" ><h4 class="block-title"><span>MOST POPULAR</span></h4><div id=td_uid_4_57e21ae48c4c9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/update-from-the-capitol-june-2016/" rel="bookmark" title="Update From The Capitol &#8211; June 2016"><img width="100" height="70" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto-100x70.jpg" alt="Kapolei Community Leaders, Senator Mike Gabbard" title="Update From The Capitol &#8211; June 2016"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/update-from-the-capitol-june-2016/" rel="bookmark" title="Update From The Capitol &#8211; June 2016">Update From The Capitol &#8211; June 2016</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-25T04:39:51+00:00" >May 25, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/a-new-leaf-is-turned-at-camp-palehua-above-makakilo/" rel="bookmark" title="A New Leaf is Turned at Camp Palehua above Makakilo"><img width="100" height="70" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/02/Camp_Palehua-100x70.jpg" alt="" title="A New Leaf is Turned at Camp Palehua above Makakilo"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/a-new-leaf-is-turned-at-camp-palehua-above-makakilo/" rel="bookmark" title="A New Leaf is Turned at Camp Palehua above Makakilo">A New Leaf is Turned at Camp Palehua above Makakilo</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-20T15:42:04+00:00" >February 20, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/update-from-the-capitol-july-2016/" rel="bookmark" title="Update From The Capitol &#8211; July 2016"><img width="100" height="70" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto-100x70.jpg" alt="Kapolei Community Leaders, Senator Mike Gabbard" title="Update From The Capitol &#8211; July 2016"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/update-from-the-capitol-july-2016/" rel="bookmark" title="Update From The Capitol &#8211; July 2016">Update From The Capitol &#8211; July 2016</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-29T18:17:21+00:00" >June 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/thomas-lee-promoted-to-senior-vice-president/" rel="bookmark" title="Thomas Lee Promoted to Senior Vice President"><img width="100" height="70" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/06/Thomas-Lee1-100x70.jpg" alt="Kapolei News" title="Thomas Lee Promoted to Senior Vice President"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/thomas-lee-promoted-to-senior-vice-president/" rel="bookmark" title="Thomas Lee Promoted to Senior Vice President">Thomas Lee Promoted to Senior Vice President</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-03T17:11:05+00:00" >June 3, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_4_57e21ae48c4c9" data-td_block_id="td_uid_4_57e21ae48c4c9">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><img class="alignnone size-full wp-image-723" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/02/728x90.png" alt="728x90" width="728" height="90" /></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_5_57e21ae48f7b0 = new tdBlock();
block_td_uid_5_57e21ae48f7b0.id = "td_uid_5_57e21ae48f7b0";
block_td_uid_5_57e21ae48f7b0.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_57e21ae48f7b0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_57e21ae48f7b0.td_column_number = "1";
block_td_uid_5_57e21ae48f7b0.block_type = "td_block_7";
block_td_uid_5_57e21ae48f7b0.post_count = "3";
block_td_uid_5_57e21ae48f7b0.found_posts = "164";
block_td_uid_5_57e21ae48f7b0.header_color = "";
block_td_uid_5_57e21ae48f7b0.ajax_pagination_infinite_stop = "";
block_td_uid_5_57e21ae48f7b0.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_5_57e21ae48f7b0);
</script><div class="td_block_wrap td_block_7 td_uid_5_57e21ae48f7b0_rand td-pb-border-top"  data-td-block-uid="td_uid_5_57e21ae48f7b0" ><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_5_57e21ae48f7b0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/general-aviation-council-of-hawaii-gach-to-host-annual-air-expo/" rel="bookmark" title="General Aviation Council of Hawaii (GACH) To Host Annual Air Expo"><img width="100" height="70" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/09/Aviation-100x70.png" alt="Kapolei News" title="General Aviation Council of Hawaii (GACH) To Host Annual Air Expo"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/general-aviation-council-of-hawaii-gach-to-host-annual-air-expo/" rel="bookmark" title="General Aviation Council of Hawaii (GACH) To Host Annual Air Expo">General Aviation Council of Hawaii (GACH) To Host Annual Air Expo</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T18:50:43+00:00" >September 20, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/" rel="bookmark" title="Honolulu Train #1 Community Day Announced"><img width="100" height="70" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/HART-Logo-100x70.jpg" alt="Kapolei Rail Transit" title="Honolulu Train #1 Community Day Announced"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/honolulu-train-1-community-day-announced/" rel="bookmark" title="Honolulu Train #1 Community Day Announced">Honolulu Train #1 Community Day Announced</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T18:36:49+00:00" >September 20, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/kapolei-fyi-september-2016/" rel="bookmark" title="Kapolei FYI &#8211; September 2016"><img width="100" height="70" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/kapoleiFYI_2-100x70.jpg" alt="Kapolei Image, Kapolei FYI" title="Kapolei FYI &#8211; September 2016"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/kapolei-fyi-september-2016/" rel="bookmark" title="Kapolei FYI &#8211; September 2016">Kapolei FYI &#8211; September 2016</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T18:28:23+00:00" >September 20, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_6_57e21ae491633 = new tdBlock();
block_td_uid_6_57e21ae491633.id = "td_uid_6_57e21ae491633";
block_td_uid_6_57e21ae491633.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_57e21ae491633_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_57e21ae491633.td_column_number = "1";
block_td_uid_6_57e21ae491633.block_type = "td_block_7";
block_td_uid_6_57e21ae491633.post_count = "3";
block_td_uid_6_57e21ae491633.found_posts = "164";
block_td_uid_6_57e21ae491633.header_color = "";
block_td_uid_6_57e21ae491633.ajax_pagination_infinite_stop = "";
block_td_uid_6_57e21ae491633.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_6_57e21ae491633);
</script><div class="td_block_wrap td_block_7 td_uid_6_57e21ae491633_rand td-pb-border-top"  data-td-block-uid="td_uid_6_57e21ae491633" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_6_57e21ae491633 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/neighborhood-board/" rel="bookmark" title="Neighborhood Board"><img width="100" height="70" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/Neighbord-Board-New5-100x70.jpg" alt="Makakilo Neighborhood Board, kapolei newspaper" title="Neighborhood Board"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/neighborhood-board/" rel="bookmark" title="Neighborhood Board">Neighborhood Board</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-24T08:45:40+00:00" >December 24, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/ka-makana-alii-mall-to-offer-various-department-and-specialty-stores-for-hawaiian-residents-and-visitors/" rel="bookmark" title="Ka Makana Ali’i Mall to Offer Various Department and Specialty Stores for Hawaii Residents and Visitors"><img width="100" height="70" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/01/Ka_Makani_Alii_Mall_Rendering-100x70.jpg" alt="Kapolei News, Ka Makani Ali&#039;i" title="Ka Makana Ali’i Mall to Offer Various Department and Specialty Stores for Hawaii Residents and Visitors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/ka-makana-alii-mall-to-offer-various-department-and-specialty-stores-for-hawaiian-residents-and-visitors/" rel="bookmark" title="Ka Makana Ali’i Mall to Offer Various Department and Specialty Stores for Hawaii Residents and Visitors">Ka Makana Ali’i Mall to Offer Various Department and Specialty Stores...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-20T17:27:01+00:00" >January 20, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/neighborhood-board-december-2015-minutes/" rel="bookmark" title="Neighborhood Board &#8211; December 2015 Minutes"><img width="100" height="70" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/Neighbord-Board-New5-100x70.jpg" alt="Makakilo Neighborhood Board, kapolei newspaper" title="Neighborhood Board &#8211; December 2015 Minutes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/neighborhood-board-december-2015-minutes/" rel="bookmark" title="Neighborhood Board &#8211; December 2015 Minutes">Neighborhood Board &#8211; December 2015 Minutes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-21T17:08:17+00:00" >January 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_7_57e21ae49483e_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_7_57e21ae49483e" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://thevoiceofkapolei.com/category/new/">new<span class="td-cat-no">71</span></a></li><li><a href="http://thevoiceofkapolei.com/category/community-leaders/">Community Leaders<span class="td-cat-no">58</span></a></li><li><a href="http://thevoiceofkapolei.com/category/neighborhood-board/">Neighborhood Board<span class="td-cat-no">11</span></a></li><li><a href="http://thevoiceofkapolei.com/category/kapolei-fyi/">Kapolei FYI<span class="td-cat-no">9</span></a></li><li><a href="http://thevoiceofkapolei.com/category/ko-olina-news/">Ko Olina News<span class="td-cat-no">7</span></a></li><li><a href="http://thevoiceofkapolei.com/category/video/">Video<span class="td-cat-no">5</span></a></li><li><a href="http://thevoiceofkapolei.com/category/photos/">Photos<span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thevoiceofkapolei.com/"><img class="td-retina-data" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg" data-retina="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_544x180.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Voice of Kapolei:  Sharing the news of Kapolei, Ko Olina, Makakilo, Honokai Hale and Kalaeloa<div class="footer-email-wrap">Contact us: <a href="mailto:admin@thevoiceofkapolei.com">admin@thevoiceofkapolei.com</a></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="td-subfooter-menu"><li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-817"><a href="http://thevoiceofkapolei.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-818"><a href="http://thevoiceofkapolei.com/social-media-disclaimer/">Social Media Disclaimer</a></li>
<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-822"><a href="http://thevoiceofkapolei.com/dmca-compliance/">DMCA Compliance</a></li>
<li id="menu-item-823" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-823"><a href="http://thevoiceofkapolei.com/copyright-notice/">Copyright Notice</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - Newsmag by TagDiv                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 57e21ae4973f6
    -->

    <script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thevoiceofkapolei.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='//thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/honolulu-train-1-community-day-announced\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='//thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/honolulu-train-1-community-day-announced\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://thevoiceofkapolei.com/wp-content/uploads/2016/01/w11-300x187.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thevoiceofkapolei.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>


</body>
</html>