<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kapolei Shopping Center celebrates the HeART of Kapolei, through Feb. 21 | The Voice of Kapolei</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thevoiceofkapolei.com/xmlrpc.php" />
    <meta property="og:image" content="http://thevoiceofkapolei.com/wp-content/uploads/2021/02/HeART-of-Kapolei-hires-5.jpg" /><meta name="author" content="VOK">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Feed" href="http://thevoiceofkapolei.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Comments Feed" href="http://thevoiceofkapolei.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Voice of Kapolei &raquo; iCal Feed" href="http://thevoiceofkapolei.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Kapolei Shopping Center celebrates the HeART of Kapolei, through Feb. 21 Comments Feed" href="http://thevoiceofkapolei.com/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevoiceofkapolei.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thevoiceofkapolei.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thevoiceofkapolei.com/wp-includes/css/dashicons.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://thevoiceofkapolei.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevoiceofkapolei.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevoiceofkapolei.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All of Ko Olina’s lagoon parking stalls to re-open' href='http://thevoiceofkapolei.com/all-of-ko-olinas-lagoon-parking-stalls-to-re-open/' />
<meta name="generator" content="WordPress 5.1.8" />
<link rel="canonical" href="http://thevoiceofkapolei.com/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/" />
<link rel='shortlink' href='http://thevoiceofkapolei.com/?p=3405' />
<link rel="alternate" type="application/json+oembed" href="http://thevoiceofkapolei.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceofkapolei.com%2Fkapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevoiceofkapolei.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceofkapolei.com%2Fkapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '61ff034bcb';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://thevoiceofkapolei.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://thevoiceofkapolei.com"><link rel="https://theeventscalendar.com/" href="http://thevoiceofkapolei.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thevoiceofkapolei.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/thevoiceofkapolei.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-3405 single-format-standard tribe-no-js kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/voiceofkapolei/posts/?ref=page_internal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-menu-container"><ul id="menu-new-menu" class="td-mobile-main-menu"><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-201"><a href="http://thevoiceofkapolei.com/">News</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://thevoiceofkapolei.com/about-us/">About Us</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://thevoiceofkapolei.com/contact/">Contact Us</a></li>
<li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583"><a href="http://thevoiceofkapolei.com/wp-admin">Login</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thevoiceofkapolei.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">73</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Kapolei, HI</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, February 11, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/voiceofkapolei/posts/?ref=page_internal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://thevoiceofkapolei.com/">
                <img src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">The Voice of Kapolei</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="https://sweetlifetea.com/" target="_blank" rel="noopener"><img class="alignnone" src="http://thevoiceofkapolei.com/wp-content/uploads/2020/10/ad-v3.jpg" alt="This image has an empty alt attribute; its file name is ad-v3.jpg" width="728" height="90" /></a></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thevoiceofkapolei.com/">
            <img src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-201"><a href="http://thevoiceofkapolei.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-205"><a href="http://thevoiceofkapolei.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202"><a href="http://thevoiceofkapolei.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1583"><a href="http://thevoiceofkapolei.com/wp-admin">Login</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thevoiceofkapolei.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thevoiceofkapolei.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in New" class="entry-crumb" itemprop="url" href="http://thevoiceofkapolei.com/category/new/"><span itemprop="title">New</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Kapolei Shopping Center celebrates the HeART of Kapolei, through Feb. 21"><meta itemprop="url" content = "http://thevoiceofkapolei.com/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/">Kapolei Shopping Center celebrates the HeART of Kapolei, through Feb. 21</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3405" class="post-3405 post type-post status-publish format-standard has-post-thumbnail hentry category-new tag-american-heart-month tag-kapolei-news tag-kapolei-shopping-center" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thevoiceofkapolei.com/category/new/">New</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Kapolei Shopping Center celebrates the HeART of Kapolei, through Feb. 21</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://thevoiceofkapolei.com/author/kwsugdqx/">VOK</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T16:13:47+00:00" >February 8, 2021</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3405">300</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthevoiceofkapolei.com%2Fkapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kapolei+Shopping+Center+celebrates+the+HeART+of+Kapolei%2C+through+Feb.+21&url=http%3A%2F%2Fthevoiceofkapolei.com%2Fkapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21%2F&via=The+Voice+of+Kapolei"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thevoiceofkapolei.com/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thevoiceofkapolei.com/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/&amp;media=http://thevoiceofkapolei.com/wp-content/uploads/2021/02/HeART-of-Kapolei-hires-5.jpg&description=Kapolei+Shopping+Center+celebrates+the+HeART+of+Kapolei%2C+through+Feb.+21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kapolei+Shopping+Center+celebrates+the+HeART+of+Kapolei%2C+through+Feb.+21%20-%20http%3A%2F%2Fthevoiceofkapolei.com%2Fkapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://thevoiceofkapolei.com/wp-content/uploads/2021/02/HeART-of-Kapolei-hires-5.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="http://thevoiceofkapolei.com/wp-content/uploads/2021/02/HeART-of-Kapolei-hires-5-696x522.jpg" alt="" title="HeART of Kapolei hires 5"/></a></div>
        
<p>By Mele Pochereva</p>



<p>February is American Heart Month and, of course, the month when Valentines celebrate their love. From now through Feb. 21, Kapolei Shopping Center &#8211; the first retail complex built in the heart of the City of Kapolei &#8211; invites you to visit its colorful “HeART of Kapolei” installation on the lawn adjacent to Kapolei Safeway, featuring the creative work of young artists from the Kapolei region.</p>



<figure class="wp-block-image"><img src="http://thevoiceofkapolei.com/wp-content/uploads/2021/02/Ewa-Plains-Literacy-Preschool-art-3-1024x768.jpg" alt="" class="wp-image-3407" srcset="http://thevoiceofkapolei.com/wp-content/uploads/2021/02/Ewa-Plains-Literacy-Preschool-art-3-1024x768.jpg 1024w, http://thevoiceofkapolei.com/wp-content/uploads/2021/02/Ewa-Plains-Literacy-Preschool-art-3-300x225.jpg 300w, http://thevoiceofkapolei.com/wp-content/uploads/2021/02/Ewa-Plains-Literacy-Preschool-art-3-80x60.jpg 80w, http://thevoiceofkapolei.com/wp-content/uploads/2021/02/Ewa-Plains-Literacy-Preschool-art-3-265x198.jpg 265w, http://thevoiceofkapolei.com/wp-content/uploads/2021/02/Ewa-Plains-Literacy-Preschool-art-3-696x522.jpg 696w, http://thevoiceofkapolei.com/wp-content/uploads/2021/02/Ewa-Plains-Literacy-Preschool-art-3-1068x801.jpg 1068w, http://thevoiceofkapolei.com/wp-content/uploads/2021/02/Ewa-Plains-Literacy-Preschool-art-3-560x420.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Young artists from Ewa Plains Literacy Preschool with their completed work.</figcaption></figure>



<p>Youngsters from Ewa Plains Literacy Preschool and Enrichment Academy, Kama‘aina Kids at Kalaeloa and the Ulu A‘e Learning Center have illustrated what they love about Kapolei through visual depictions of the area’s unique features and traditions. The result is a charming collection of eight 4-foot by 4-foot “heartworks” painted by the students and displayed for the community to enjoy. Added “conversation” hearts provide fun messages to share with friends and family, or a Valentine.</p>



<p>“We hope those who visit our HeART of Kapolei outdoor ‘gallery’ will be delighted and inspired by this visual celebration of Kapolei’s many assets and attributes,” said David Marsh, Kapolei Shopping Center’s general manager. “Since opening in 1993, the center has hosted free family-friendly events each year such as the popular Santa Saturday with its free Santa photos and snow day. When the pandemic halted all of our event plans in 2020, we found other ways to serve as ‘the heart of Kapolei’ and support our community and tenants.</p>



<p>“We’ve used our social media platforms to give away hundreds of dollars’ worth of gift cards for restaurants, groceries, and other essentials as well as 30 Thanksgiving turkey dinners; we partnered with community groups to host a holiday food and toy drive; and we sponsored other family-friendly activities and events that could be enjoyed virtually or in a safe and socially distanced manner, like this month’s HeART of Kapolei display. Kapolei Shopping Center is staying very active even while we are ‘socially distanced,’ so please follow us on social media to keep up with everything we plan to offer in 2021 and beyond.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thevoiceofkapolei.com/tag/american-heart-month/">American Heart Month</a></li><li><a href="http://thevoiceofkapolei.com/tag/kapolei-news/">Kapolei News</a></li><li><a href="http://thevoiceofkapolei.com/tag/kapolei-shopping-center/">Kapolei Shopping Center</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthevoiceofkapolei.com%2Fkapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kapolei+Shopping+Center+celebrates+the+HeART+of+Kapolei%2C+through+Feb.+21&url=http%3A%2F%2Fthevoiceofkapolei.com%2Fkapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21%2F&via=The+Voice+of+Kapolei"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thevoiceofkapolei.com/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thevoiceofkapolei.com/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/&amp;media=http://thevoiceofkapolei.com/wp-content/uploads/2021/02/HeART-of-Kapolei-hires-5.jpg&description=Kapolei+Shopping+Center+celebrates+the+HeART+of+Kapolei%2C+through+Feb.+21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kapolei+Shopping+Center+celebrates+the+HeART+of+Kapolei%2C+through+Feb.+21%20-%20http%3A%2F%2Fthevoiceofkapolei.com%2Fkapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thevoiceofkapolei.com/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thevoiceofkapolei.com/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/" data-text="Kapolei Shopping Center celebrates the HeART of Kapolei, through Feb. 21" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thevoiceofkapolei.com/all-of-ko-olinas-lagoon-parking-stalls-to-re-open/">All of Ko Olina’s lagoon parking stalls to re-open</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://thevoiceofkapolei.com/author/kwsugdqx/"><img alt='' src='http://1.gravatar.com/avatar/7af33f563ba8765180b4405b620664ca?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7af33f563ba8765180b4405b620664ca?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thevoiceofkapolei.com/author/kwsugdqx/">VOK</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOK"></span><meta itemprop="datePublished" content="2021-02-08T16:13:47+00:00"><meta itemprop="dateModified" content="2021-02-08T16:13:50-10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thevoiceofkapolei.com/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg"></span><meta itemprop="name" content="The Voice of Kapolei"></span><meta itemprop="headline " content="Kapolei Shopping Center celebrates the HeART of Kapolei, through Feb. 21"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thevoiceofkapolei.com/wp-content/uploads/2021/02/HeART-of-Kapolei-hires-5.jpg"><meta itemprop="width" content="4032"><meta itemprop="height" content="3024"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_6025495b901c1 = new tdBlock();
block_td_uid_1_6025495b901c1.id = "td_uid_1_6025495b901c1";
block_td_uid_1_6025495b901c1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6025495b901c1_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3405,"live_filter_cur_post_author":"1"}';
block_td_uid_1_6025495b901c1.td_column_number = "3";
block_td_uid_1_6025495b901c1.block_type = "td_block_related_posts";
block_td_uid_1_6025495b901c1.post_count = "3";
block_td_uid_1_6025495b901c1.found_posts = "214";
block_td_uid_1_6025495b901c1.header_color = "";
block_td_uid_1_6025495b901c1.ajax_pagination_infinite_stop = "";
block_td_uid_1_6025495b901c1.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_1_6025495b901c1);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_6025495b901c1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_6025495b901c1" ><h4 class="td-related-title"><a id="td_uid_2_6025495b92e79" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_6025495b901c1" href="#">RELATED ARTICLES</a><a id="td_uid_3_6025495b92ecd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_6025495b901c1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_6025495b901c1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/hunt-companies-completed-100000-square-feet-of-new-leases-in-kalaeloa-in-2020/" rel="bookmark" title="Hunt Companies Completed 100,000 Square Feet of New Leases in Kalaeloa in 2020"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2021/01/Five-Star-Trans-2020-2-1-218x150.jpg" alt="" title="Hunt Companies Completed 100,000 Square Feet of New Leases in Kalaeloa in 2020"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/hunt-companies-completed-100000-square-feet-of-new-leases-in-kalaeloa-in-2020/" rel="bookmark" title="Hunt Companies Completed 100,000 Square Feet of New Leases in Kalaeloa in 2020">Hunt Companies Completed 100,000 Square Feet of New Leases in Kalaeloa in 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/2nd-olive-garden-set-to-open-at-ka-makana-alii-ala-moana-location-begins-take-out-orders/" rel="bookmark" title="2nd Olive Garden set to open at Ka Makana Ali‘i, Ala Moana location begins take-out orders"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2020/12/Olive-Garden-218x150.jpg" alt="Kapolei News" title="2nd Olive Garden set to open at Ka Makana Ali‘i, Ala Moana location begins take-out orders"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/2nd-olive-garden-set-to-open-at-ka-makana-alii-ala-moana-location-begins-take-out-orders/" rel="bookmark" title="2nd Olive Garden set to open at Ka Makana Ali‘i, Ala Moana location begins take-out orders">2nd Olive Garden set to open at Ka Makana Ali‘i, Ala Moana location begins take-out orders</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/all-of-ko-olinas-lagoons-to-open-for-public-access-after-outcry-over-previous-plan/" rel="bookmark" title="All of Ko Olina’s lagoons to open for public access after outcry over previous plan"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2020/10/K1-218x150.jpg" alt="Kapolei News" title="All of Ko Olina’s lagoons to open for public access after outcry over previous plan"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/all-of-ko-olinas-lagoons-to-open-for-public-access-after-outcry-over-previous-plan/" rel="bookmark" title="All of Ko Olina’s lagoons to open for public access after outcry over previous plan">All of Ko Olina’s lagoons to open for public access after outcry over previous plan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6025495b901c1" data-td_block_id="td_uid_1_6025495b901c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6025495b901c1" data-td_block_id="td_uid_1_6025495b901c1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kapolei-shopping-center-celebrates-the-heart-of-kapolei-through-feb-21/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevoiceofkapolei.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3405' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7ee42b2338" /></p><input type="hidden" id="ak_js" name="ak_js" value="63"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget tribe-events-list-widget"><div class="block-title"><span>Upcoming Events</span></div>	<p>There are no upcoming events at this time.</p>
</aside><aside class="widget widget_calendar"><div class="block-title"><span>Calendar</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thevoiceofkapolei.com/2021/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://thevoiceofkapolei.com/2021/02/01/" aria-label="Posts published on February 1, 2021">1</a></td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="http://thevoiceofkapolei.com/2021/02/08/" aria-label="Posts published on February 8, 2021">8</a></td><td>9</td><td>10</td><td id="today">11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	</tbody>
	</table></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_4_6025495b9b099_rand td-pb-border-top"  data-td-block-uid="td_uid_4_6025495b9b099" ><h4 class="block-title"><span>Kapolei Weather</span></h4><div id=td_uid_4_6025495b9b099 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Kapolei</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_4_6025495b9b099"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_4_6025495b9b099"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_4_6025495b9b099">
					<span class="td-big-degrees">61.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">64.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">57.2</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">82%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">2.5mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">74</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">76</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">76</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">77</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">77</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4 "><span class="td-adspot-title">- Advertisement -</span><!-- wp:image {"id":3119,"linkDestination":"custom"} -->
<figure class="wp-block-image"><a href="https://hawaiifencesupply.com/" target="_blank" rel="noreferrer noopener"><img src="http://thevoiceofkapolei.com/wp-content/uploads/2019/09/HFS_TheVoice-Ad-ChainLink-0919.jpg" alt="" class="wp-image-3119"/></a></figure>
<!-- /wp:image --></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><a href="http://directory.thevoiceofkapolei.com/" target="_blank"><img class="aligncenter wp-image-1235 size-full" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/05/KapoleiBD-1.jpg" alt="KapoleiBD-1" width="728" height="90" /></a></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_5_6025495b9b750_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_5_6025495b9b750" ><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://thevoiceofkapolei.com/category/new/">New<span class="td-cat-no">215</span></a></li><li><a href="http://thevoiceofkapolei.com/category/community-leaders/">Community Leaders<span class="td-cat-no">121</span></a></li><li><a href="http://thevoiceofkapolei.com/category/neighborhood-board/">Neighborhood Board<span class="td-cat-no">51</span></a></li><li><a href="http://thevoiceofkapolei.com/category/bm_smm/">Business Management &amp; Social Media Marketing<span class="td-cat-no">28</span></a></li><li><a href="http://thevoiceofkapolei.com/category/kapolei-fyi/">Kapolei FYI<span class="td-cat-no">19</span></a></li><li><a href="http://thevoiceofkapolei.com/category/community-input/">Community Input<span class="td-cat-no">18</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">ActionScheduler</span> on <a href="http://thevoiceofkapolei.com/scheduled-action-5e28aff9014f41.08741888-sxIKGTZiPIF68KlAlpxgABG6lezlF8VM/#comment-926344">woocommerce_update_marketplace_suggestions</a></li><li class="recentcomments"><span class="comment-author-link">ActionScheduler</span> on <a href="http://thevoiceofkapolei.com/scheduled-action-5e28aff9014f41.08741888-sxIKGTZiPIF68KlAlpxgABG6lezlF8VM/#comment-926343">woocommerce_update_marketplace_suggestions</a></li><li class="recentcomments"><span class="comment-author-link">ActionScheduler</span> on <a href="http://thevoiceofkapolei.com/scheduled-action-5e28aff9014f41.08741888-sxIKGTZiPIF68KlAlpxgABG6lezlF8VM/#comment-909522">woocommerce_update_marketplace_suggestions</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_search"><div class="block-title"><span>Looking for Something?</span></div><form method="get" class="td-search-form-widget" action="http://thevoiceofkapolei.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1799"><a href="http://thevoiceofkapolei.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1800"><a href="http://thevoiceofkapolei.com/social-media-disclaimer/">Social Media Disclaimer</a></li>
<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1801"><a href="http://thevoiceofkapolei.com/dmca-compliance/">DMCA Compliance</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1802"><a href="http://thevoiceofkapolei.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://thevoiceofkapolei.com/anti-spam-policy/">Anti-Spam Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 6025495ba16eb
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevoiceofkapolei.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>
<script async="async" type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://thevoiceofkapolei.com/wp-content/uploads/2016/01/w11-300x187.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Barbers Point Housing","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[22.8,73],"today_humidity":69,"today_wind_speed":[1.5,0.9],"today_min":[20,68],"today_max":[25,77],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511042400,"day_temp":[25,77],"day_name":"Sat","owm_day_index":1},{"timestamp":1511128800,"day_temp":[24,75],"day_name":"Sun","owm_day_index":2},{"timestamp":1511215200,"day_temp":[25,77],"day_name":"Mon","owm_day_index":3},{"timestamp":1511301600,"day_temp":[25,77],"day_name":"Tue","owm_day_index":4},{"timestamp":1511388000,"day_temp":[26,80],"day_name":"Wed","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_4_6025495b9b099","api_location":"Kapolei","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[16.4,61.6],"today_humidity":82,"today_wind_speed":[4.1,2.5],"today_min":[14,57.2],"today_max":[18,64.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1613167200,"day_temp":[23,74],"day_name":"Fri","owm_day_index":1},{"timestamp":1613253600,"day_temp":[25,76],"day_name":"Sat","owm_day_index":2},{"timestamp":1613340000,"day_temp":[25,76],"day_name":"Sun","owm_day_index":3},{"timestamp":1613426400,"day_temp":[25,77],"day_name":"Mon","owm_day_index":4},{"timestamp":1613512800,"day_temp":[25,77],"day_name":"Tue","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thevoiceofkapolei.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>