<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Senator Gabbard’s June 2018 Newsletter | The Voice of Kapolei</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thevoiceofkapolei.com/xmlrpc.php" />
    <meta property="og:image" content="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto.jpg" /><meta name="author" content="VOK">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Feed" href="http://thevoiceofkapolei.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Comments Feed" href="http://thevoiceofkapolei.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Voice of Kapolei &raquo; iCal Feed" href="http://thevoiceofkapolei.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Voice of Kapolei &raquo; Senator Gabbard’s June 2018 Newsletter Comments Feed" href="http://thevoiceofkapolei.com/senator-gabbards-june-2018-newsletter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thevoiceofkapolei.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ca34d0a486966dfd07aa1aac7cd18d10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thevoiceofkapolei.com/wp-includes/css/dashicons.min.css?ver=ca34d0a486966dfd07aa1aac7cd18d10' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=ca34d0a486966dfd07aa1aac7cd18d10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=ca34d0a486966dfd07aa1aac7cd18d10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/thevoiceofkapolei.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.7'></script>
<link rel='https://api.w.org/' href='http://thevoiceofkapolei.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thevoiceofkapolei.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thevoiceofkapolei.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Regarding the Makakilo Extension' href='http://thevoiceofkapolei.com/regarding-the-makakilo-extension/' />

<link rel="canonical" href="http://thevoiceofkapolei.com/senator-gabbards-june-2018-newsletter/" />
<link rel='shortlink' href='http://thevoiceofkapolei.com/?p=2588' />
<link rel="alternate" type="application/json+oembed" href="http://thevoiceofkapolei.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceofkapolei.com%2Fsenator-gabbards-june-2018-newsletter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thevoiceofkapolei.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthevoiceofkapolei.com%2Fsenator-gabbards-june-2018-newsletter%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'f496242bca';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://thevoiceofkapolei.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thevoiceofkapolei.com/?wordfence_lh=1&hid=3152D8345EF09A4648C03B8F8CB70EB9');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://thevoiceofkapolei.com"><link rel="https://theeventscalendar.com/" href="http://thevoiceofkapolei.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thevoiceofkapolei.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thevoiceofkapolei.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/thevoiceofkapolei.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2588 single-format-standard woocommerce-no-js tribe-no-js senator-gabbards-june-2018-newsletter wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/voiceofkapolei/posts/?ref=page_internal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-menu-container"><ul id="menu-new-menu" class="td-mobile-main-menu"><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-201"><a href="http://thevoiceofkapolei.com/">News</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://thevoiceofkapolei.com/about-us/">About Us</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://thevoiceofkapolei.com/contact/">Contact Us</a></li>
<li id="menu-item-1583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1583"><a href="http://thevoiceofkapolei.com/wp-admin">Login</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thevoiceofkapolei.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">73</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Kapolei, HI</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, June 5, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pg/voiceofkapolei/posts/?ref=page_internal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://thevoiceofkapolei.com/">
                <img src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg" alt=""/>
                <span class="td-visual-hidden">The Voice of Kapolei</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="http://www.newhopekapolei.org/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-1828 size-full" src="http://thevoiceofkapolei.com/wp-content/uploads/2017/04/NewHopeAd_NewSeries.png" alt="" width="1064" height="130" /></a></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thevoiceofkapolei.com/">
            <img src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-201"><a href="http://thevoiceofkapolei.com/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-205"><a href="http://thevoiceofkapolei.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-202"><a href="http://thevoiceofkapolei.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1583"><a href="http://thevoiceofkapolei.com/wp-admin">Login</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thevoiceofkapolei.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thevoiceofkapolei.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Community Leaders" class="entry-crumb" itemprop="url" href="http://thevoiceofkapolei.com/category/community-leaders/"><span itemprop="title">Community Leaders</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Senator Gabbard’s June 2018 Newsletter"><meta itemprop="url" content = "http://thevoiceofkapolei.com/senator-gabbards-june-2018-newsletter/">Senator Gabbard’s June 2018 Newsletter</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2588" class="post-2588 post type-post status-publish format-standard has-post-thumbnail hentry category-community-leaders tag-kapolei-community-leaders tag-kapolei-news tag-senator-mike-gabbard tag-update-from-the-capitol" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thevoiceofkapolei.com/category/community-leaders/">Community Leaders</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Senator Gabbard’s June 2018 Newsletter</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://thevoiceofkapolei.com/author/kwsugdqx/">VOK</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-04T15:51:55+00:00" >June 4, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2588">182</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthevoiceofkapolei.com%2Fsenator-gabbards-june-2018-newsletter%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Senator+Gabbard%E2%80%99s+June+2018+Newsletter&url=http%3A%2F%2Fthevoiceofkapolei.com%2Fsenator-gabbards-june-2018-newsletter%2F&via=The+Voice+of+Kapolei"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thevoiceofkapolei.com/senator-gabbards-june-2018-newsletter/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thevoiceofkapolei.com/senator-gabbards-june-2018-newsletter/&amp;media=http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto.jpg&description=Senator+Gabbard%E2%80%99s+June+2018+Newsletter" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Senator+Gabbard%E2%80%99s+June+2018+Newsletter%20-%20http%3A%2F%2Fthevoiceofkapolei.com%2Fsenator-gabbards-june-2018-newsletter%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto.jpg" data-caption="Senator Mike Gabbard"><img width="696" height="457" class="entry-thumb td-modal-image" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto-696x457.jpg" alt="Kapolei Community Leaders, Senator Mike Gabbard" title="Sen. Gabbard"/></a><figcaption class="wp-caption-text">Senator Mike Gabbard</figcaption></figure></div>
        <figure id="attachment_2402" style="width: 580px" class="wp-caption alignleft"><a href="https://www.capitol.hawaii.gov/MemberFiles/senate/gabbard/Newsletters/2018-06_Newsletter.pdf" target="_blank" rel="noopener"><img class="wp-image-2402 size-full" src="http://thevoiceofkapolei.com/wp-content/uploads/2017/12/SenGabbard.png" alt="Kapolei News" width="580" height="145" srcset="http://thevoiceofkapolei.com/wp-content/uploads/2017/12/SenGabbard.png 580w, http://thevoiceofkapolei.com/wp-content/uploads/2017/12/SenGabbard-300x75.png 300w" sizes="(max-width: 580px) 100vw, 580px" /></a><figcaption class="wp-caption-text">Click above banner image to view Sen. Gabbard&#8217;s June 2018 Newsletter</figcaption></figure>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thevoiceofkapolei.com/tag/kapolei-community-leaders/">Kapolei Community Leaders</a></li><li><a href="http://thevoiceofkapolei.com/tag/kapolei-news/">Kapolei News</a></li><li><a href="http://thevoiceofkapolei.com/tag/senator-mike-gabbard/">Senator Mike Gabbard</a></li><li><a href="http://thevoiceofkapolei.com/tag/update-from-the-capitol/">Update from the Capitol</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthevoiceofkapolei.com%2Fsenator-gabbards-june-2018-newsletter%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Senator+Gabbard%E2%80%99s+June+2018+Newsletter&url=http%3A%2F%2Fthevoiceofkapolei.com%2Fsenator-gabbards-june-2018-newsletter%2F&via=The+Voice+of+Kapolei"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thevoiceofkapolei.com/senator-gabbards-june-2018-newsletter/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thevoiceofkapolei.com/senator-gabbards-june-2018-newsletter/&amp;media=http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto.jpg&description=Senator+Gabbard%E2%80%99s+June+2018+Newsletter" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Senator+Gabbard%E2%80%99s+June+2018+Newsletter%20-%20http%3A%2F%2Fthevoiceofkapolei.com%2Fsenator-gabbards-june-2018-newsletter%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thevoiceofkapolei.com/senator-gabbards-june-2018-newsletter/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thevoiceofkapolei.com/senator-gabbards-june-2018-newsletter/" data-text="Senator Gabbard’s June 2018 Newsletter" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thevoiceofkapolei.com/regarding-the-makakilo-extension/">Regarding the Makakilo Extension</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://thevoiceofkapolei.com/author/kwsugdqx/"><img alt='' src='http://1.gravatar.com/avatar/7af33f563ba8765180b4405b620664ca?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7af33f563ba8765180b4405b620664ca?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thevoiceofkapolei.com/author/kwsugdqx/">VOK</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOK"></span><meta itemprop="datePublished" content="2018-06-04T15:51:55+00:00"><meta itemprop="dateModified" content="2018-06-04T15:51:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thevoiceofkapolei.com/senator-gabbards-june-2018-newsletter/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/VOKLogo_272x90.jpg"></span><meta itemprop="name" content="The Voice of Kapolei"></span><meta itemprop="headline " content="Senator Gabbard’s June 2018 Newsletter"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto.jpg"><meta itemprop="width" content="739"><meta itemprop="height" content="485"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5b171bd736178 = new tdBlock();
block_td_uid_1_5b171bd736178.id = "td_uid_1_5b171bd736178";
block_td_uid_1_5b171bd736178.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b171bd736178_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2588,"live_filter_cur_post_author":"1"}';
block_td_uid_1_5b171bd736178.td_column_number = "3";
block_td_uid_1_5b171bd736178.block_type = "td_block_related_posts";
block_td_uid_1_5b171bd736178.post_count = "3";
block_td_uid_1_5b171bd736178.found_posts = "87";
block_td_uid_1_5b171bd736178.header_color = "";
block_td_uid_1_5b171bd736178.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b171bd736178.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_1_5b171bd736178);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5b171bd736178_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b171bd736178" ><h4 class="td-related-title"><a id="td_uid_2_5b171bd738272" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5b171bd736178" href="#">RELATED ARTICLES</a><a id="td_uid_3_5b171bd7382bc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5b171bd736178" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5b171bd736178 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/senator-gabbards-may-2018-newsletter/" rel="bookmark" title="Senator Gabbard’s May 2018 Newsletter"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto-218x150.jpg" alt="Kapolei Community Leaders, Senator Mike Gabbard" title="Senator Gabbard’s May 2018 Newsletter"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/senator-gabbards-may-2018-newsletter/" rel="bookmark" title="Senator Gabbard’s May 2018 Newsletter">Senator Gabbard’s May 2018 Newsletter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/senator-gabbards-april-2018-newsletter/" rel="bookmark" title="Senator Gabbard&#8217;s April 2018 Newsletter"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto-218x150.jpg" alt="Kapolei Community Leaders, Senator Mike Gabbard" title="Senator Gabbard&#8217;s April 2018 Newsletter"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/senator-gabbards-april-2018-newsletter/" rel="bookmark" title="Senator Gabbard&#8217;s April 2018 Newsletter">Senator Gabbard&#8217;s April 2018 Newsletter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thevoiceofkapolei.com/senator-gabbards-march-2018-newsletter/" rel="bookmark" title="Senator Gabbard&#8217;s March 2018 Newsletter"><img width="218" height="150" class="entry-thumb" src="http://thevoiceofkapolei.com/wp-content/uploads/2015/12/NEW_SenGabbard_BigPhoto-218x150.jpg" alt="Kapolei Community Leaders, Senator Mike Gabbard" title="Senator Gabbard&#8217;s March 2018 Newsletter"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thevoiceofkapolei.com/senator-gabbards-march-2018-newsletter/" rel="bookmark" title="Senator Gabbard&#8217;s March 2018 Newsletter">Senator Gabbard&#8217;s March 2018 Newsletter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b171bd736178" data-td_block_id="td_uid_1_5b171bd736178"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b171bd736178" data-td_block_id="td_uid_1_5b171bd736178"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/senator-gabbards-june-2018-newsletter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thevoiceofkapolei.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2588' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5860f0bb06" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget tribe-events-list-widget"><div class="block-title"><span>Upcoming Events</span></div>	<p>There are no upcoming events at this time.</p>
</aside><aside class="widget widget_calendar"><div class="block-title"><span>Calendar</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thevoiceofkapolei.com/2018/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://thevoiceofkapolei.com/2018/06/03/" aria-label="Posts published on June 3, 2018">3</a></td>
	</tr>
	<tr>
		<td><a href="http://thevoiceofkapolei.com/2018/06/04/" aria-label="Posts published on June 4, 2018">4</a></td><td id="today">5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_4_5b171bd7419a0_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5b171bd7419a0" ><h4 class="block-title"><span>Kapolei Weather</span></h4><div id=td_uid_4_5b171bd7419a0 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Kapolei</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_4_5b171bd7419a0"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_4_5b171bd7419a0"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_4_5b171bd7419a0">
					<span class="td-big-degrees">81.1</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">82.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">77</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">54%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">2.9mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">90%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">76</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">81</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">82</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">82</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">81</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4 "><span class="td-adspot-title">- Advertisement -</span><a href="http://hawaiifencesupply.com/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-1987 size-full" src="http://thevoiceofkapolei.com/wp-content/uploads/2017/06/HFS_VoiceofKapolei-Ad-002.jpg" alt="Kapolei News" width="300" height="250" /></a></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><a href="http://directory.thevoiceofkapolei.com/" target="_blank"><img class="aligncenter wp-image-1235 size-full" src="http://thevoiceofkapolei.com/wp-content/uploads/2016/05/KapoleiBD-1.jpg" alt="KapoleiBD-1" width="728" height="90" /></a></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_5_5b171bd741f78_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_5_5b171bd741f78" ><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://thevoiceofkapolei.com/category/new/">New<span class="td-cat-no">157</span></a></li><li><a href="http://thevoiceofkapolei.com/category/community-leaders/">Community Leaders<span class="td-cat-no">88</span></a></li><li><a href="http://thevoiceofkapolei.com/category/neighborhood-board/">Neighborhood Board<span class="td-cat-no">34</span></a></li><li><a href="http://thevoiceofkapolei.com/category/kapolei-fyi/">Kapolei FYI<span class="td-cat-no">19</span></a></li><li><a href="http://thevoiceofkapolei.com/category/bm_smm/">Business Management &amp; Social Media Marketing<span class="td-cat-no">16</span></a></li><li><a href="http://thevoiceofkapolei.com/category/ko-olina-news/">Ko Olina News<span class="td-cat-no">15</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Michael Ferreira</span> on <a href="http://thevoiceofkapolei.com/kapolei-neighborhood-board-elects-dr-kioni-dudley-chair/#comment-30567">Kapolei Neighborhood Board Elects Dr. Kioni Dudley, Chair</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://firestarterapkk.com/' rel='external nofollow' class='url'>firestarter apk download</a></span> on <a href="http://thevoiceofkapolei.com/students-from-island-pacific-academy-and-kupuna-residents-of-ilima-at-leihano-celebrate-friendship-at-valentine-gathering/#comment-30067">Students from Island Pacific Academy and Kupuna Residents of ‘Ilima at Leihano Celebrate Friendship at Valentine Gathering</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Davis</span> on <a href="http://thevoiceofkapolei.com/senator-gabbards-november-2017-newsletter/#comment-23909">Senator Gabbard&#8217;s November 2017 Newsletter</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_search"><div class="block-title"><span>Looking for Something?</span></div><form method="get" class="td-search-form-widget" action="http://thevoiceofkapolei.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1799"><a href="http://thevoiceofkapolei.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1800"><a href="http://thevoiceofkapolei.com/social-media-disclaimer/">Social Media Disclaimer</a></li>
<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1801"><a href="http://thevoiceofkapolei.com/dmca-compliance/">DMCA Compliance</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1802"><a href="http://thevoiceofkapolei.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://thevoiceofkapolei.com/anti-spam-policy/">Anti-Spam Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 5b171bd747e82
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"d6ff4885c9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thevoiceofkapolei.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_917d03287a3b4a3e25d2eb85db8aa6f9","fragment_name":"wc_fragments_917d03287a3b4a3e25d2eb85db8aa6f9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/comment-reply.min.js?ver=ca34d0a486966dfd07aa1aac7cd18d10'></script>
<script type='text/javascript' src='http://thevoiceofkapolei.com/wp-includes/js/wp-embed.min.js?ver=ca34d0a486966dfd07aa1aac7cd18d10'></script>
<script async="async" type='text/javascript' src='http://thevoiceofkapolei.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://thevoiceofkapolei.com/wp-content/uploads/2016/01/w11-300x187.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Barbers Point Housing","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[22.8,73],"today_humidity":69,"today_wind_speed":[1.5,0.9],"today_min":[20,68],"today_max":[25,77],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511042400,"day_temp":[25,77],"day_name":"Sat","owm_day_index":1},{"timestamp":1511128800,"day_temp":[24,75],"day_name":"Sun","owm_day_index":2},{"timestamp":1511215200,"day_temp":[25,77],"day_name":"Mon","owm_day_index":3},{"timestamp":1511301600,"day_temp":[25,77],"day_name":"Tue","owm_day_index":4},{"timestamp":1511388000,"day_temp":[26,80],"day_name":"Wed","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_4_5b171bd7419a0","api_location":"Kapolei","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[27.3,81.1],"today_humidity":54,"today_wind_speed":[4.6,2.9],"today_min":[25,77],"today_max":[28,82.4],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1528322400,"day_temp":[24,76],"day_name":"Wed","owm_day_index":1},{"timestamp":1528408800,"day_temp":[27,81],"day_name":"Thu","owm_day_index":2},{"timestamp":1528495200,"day_temp":[28,82],"day_name":"Fri","owm_day_index":3},{"timestamp":1528581600,"day_temp":[28,82],"day_name":"Sat","owm_day_index":4},{"timestamp":1528668000,"day_temp":[27,81],"day_name":"Sun","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thevoiceofkapolei.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thevoiceofkapolei.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>